Identifies whether the column, or the attached element should be cut (or if neither should be cut).
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public ColumnAttachmentCutStyle CutStyle { get; } |
Visual Basic |
---|
Public ReadOnly Property CutStyle As ColumnAttachmentCutStyle Get |
Visual C++ |
---|
public: property ColumnAttachmentCutStyle CutStyle { ColumnAttachmentCutStyle get (); } |