Checks whether filters can be added to this ScheduleDefinition.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public bool CanFilter() |
Visual Basic |
---|
Public Function CanFilter As Boolean |
Visual C++ |
---|
public: bool CanFilter() |
Return Value
True if this ScheduleDefinition supports filters, false otherwise.
Remarks
Key schedules and revision schedules do not support filters.