Gets the outline viewport's label on the sheet.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2013

Syntax

C#
public Outline GetLabelOutline()
Visual Basic
Public Function GetLabelOutline As Outline
Visual C++
public:
Outline^ GetLabelOutline()

Return Value

The outline of the viewport's label on the sheet.

Exceptions

ExceptionCondition
Autodesk.Revit.Exceptions..::..InvalidOperationException The viewport is not on a sheet.

See Also