Gets the index of the first core layer.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public int GetFirstCoreLayerIndex() |
Visual Basic |
---|
Public Function GetFirstCoreLayerIndex As Integer |
Visual C++ |
---|
public: int GetFirstCoreLayerIndex() |
Return Value
The index of the first core layer.
Remarks
This is the index on the exterior side. You can change the shell/core layer boundary
using SetNumberOfShellLayers(ShellLayerType, Int32).