Looks up and retrieves the Revit command id with the given id string.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2013
Syntax
Visual Basic |
---|
Public Shared Function LookupCommandId ( _
name As String _
) As RevitCommandId |
Visual C++ |
---|
public:
static RevitCommandId^ LookupCommandId(
String^ name
) |
Parameters
- name
- Type: System..::..String
he Revit command name. Refer to the entries in the Revit journal to find the string to use for a particular command.
Return Value
The Revit command id. Returning "null" if a command with the given name was not found.
Exceptions
See Also