The element that contains the rebar.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2016

Syntax

C#
public ElementId GetHostId()
Visual Basic
Public Function GetHostId As ElementId
Visual C++
public:
ElementId^ GetHostId()

Return Value

The element that the rebar object belongs to, such as a structural wall, floor, foundation, beam, brace or column.

See Also