The tag orientation of the tag's head, such as horizontal or vertical.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public TagOrientation TagOrientation { get; set; } |
Visual Basic |
---|
Public Property TagOrientation As TagOrientation Get Set |
Visual C++ |
---|
public: property TagOrientation TagOrientation { TagOrientation get (); void set (TagOrientation value); } |
Remarks
TagOrientation for the supported orientations.
Tags from types that have rotate with component turned on ignore the TagOrientation property.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | When setting this property: A value passed for an enumeration argument is not a member of that enumeration |