Returns an array of vertices of the polyline segments.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2016

Syntax

C#
public IList<XYZ> GetVertices()
Visual Basic
Public Function GetVertices As IList(Of XYZ)
Visual C++
public:
IList<XYZ^>^ GetVertices()

Return Value

Array of XYZ points.

See Also