An output node that represents a tessellated polyline segments.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016
Syntax
C# |
---|
public class PolylineSegments : IDisposable |
Visual Basic |
---|
Public Class PolylineSegments _ Implements IDisposable |
Visual C++ |
---|
public ref class PolylineSegments : IDisposable |
Remarks
See also: OnPolylineSegments(PolylineSegments).
Inheritance Hierarchy
System..::..Object
Autodesk.Revit.DB..::..PolylineSegments
Autodesk.Revit.DB..::..PolylineSegments