The layout determines how points are distributed along the path.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public SpacingRuleLayout SpacingRuleLayout { get; set; } |
Visual Basic |
---|
Public Property SpacingRuleLayout As SpacingRuleLayout Get Set |
Visual C++ |
---|
public: property SpacingRuleLayout SpacingRuleLayout { SpacingRuleLayout get (); void set (SpacingRuleLayout value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | When setting this property: Invalid layout -or- When setting this property: A value passed for an enumeration argument is not a member of that enumeration |