The profile type of the duct.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2014

Syntax

C#
public ConnectorProfileType Shape { get; }
Visual Basic
Public ReadOnly Property Shape As ConnectorProfileType
	Get
Visual C++
public:
property ConnectorProfileType Shape {
	ConnectorProfileType get ();
}

See Also