An enumerated type listing all connector profile types
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public enum ConnectorProfileType |
Visual Basic |
---|
Public Enumeration ConnectorProfileType |
Visual C++ |
---|
public enum class ConnectorProfileType |
Members
Member name | Description |
---|---|
Invalid | Invalid connector profile |
Round | Round connector profile |
Rectangular | Rectangular connector profile |
Oval | Oval connector profile |