Long description of the command tooltip
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public string LongDescription { get; set; } |
Visual Basic |
---|
Public Property LongDescription As String Get Set |
Visual C++ |
---|
public: property String^ LongDescription { String^ get (); void set (String^ value); } |
Remarks
It will be used as part of the button's extended
tooltip. This tooltip is shown when the mouse hovers over the command for a long amount
of time. You can split the text of this option into multiple paragraphs by placing <p>
tags around each paragraph. Optional. If neither of this property and TooltipImage is
supplied, the button will not have an extended tooltip.
SplitButton and RadioButtonGroup cannot display the tooltip set by this method, the SplitButton will
always show the current PushButton tooltip, and RadioButtonGroup has no tooltip.