Returns ChangeType associated with element deletion.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public static ChangeType GetChangeTypeElementDeletion() |
Visual Basic |
---|
Public Shared Function GetChangeTypeElementDeletion As ChangeType |
Visual C++ |
---|
public: static ChangeType^ GetChangeTypeElementDeletion() |
Return Value
ChangeType that can be used to define a trigger for an Updater, triggering on element deletion.
Remarks
ChangeType that can be used to define a trigger for an Updater,
Use this change type to trigger an Updater on the deletion of elements from a document.
Note: This change type will not trigger on changes caused by Undo and Redo.