A class representing a change that can be detected and tracked during Dynamic Update.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public class ChangeType : IDisposable |
Visual Basic |
---|
Public Class ChangeType _ Implements IDisposable |
Visual C++ |
---|
public ref class ChangeType : IDisposable |
Remarks
ChangeTypes for specific changes can be obtained from the static methods available on
Element.
Inheritance Hierarchy
System..::..Object
Autodesk.Revit.DB..::..ChangeType
Autodesk.Revit.DB..::..ChangeType