The TableData class is implemented to hold most of the data that describe
the style of the rows, columns, and cells in a table.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public class TableData : IDisposable |
Visual Basic |
---|
Public Class TableData _ Implements IDisposable |
Visual C++ |
---|
public ref class TableData : IDisposable |
Inheritance Hierarchy
System..::..Object
Autodesk.Revit.DB..::..TableData
Autodesk.Revit.DB.Electrical..::..PanelScheduleData
Autodesk.Revit.DB..::..TableData
Autodesk.Revit.DB.Electrical..::..PanelScheduleData