The interface used to implement a custom IFC exporter.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public interface IExporterIFC : IExternalServer |
Visual Basic |
---|
Public Interface IExporterIFC _ Inherits IExternalServer |
Visual C++ |
---|
public interface class IExporterIFC : IExternalServer |
Remarks
Implement this interface and register an instance of the derived class with ExporterIFCRegistry.