Sets if this header should have vertical text
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public void UpdateVerticalHeadersInSection( SectionType sectionType, bool bVertical ) |
Visual Basic |
---|
Public Sub UpdateVerticalHeadersInSection ( _ sectionType As SectionType, _ bVertical As Boolean _ ) |
Visual C++ |
---|
public: void UpdateVerticalHeadersInSection( SectionType sectionType, bool bVertical ) |
Parameters
- sectionType
- Type: Autodesk.Revit.DB..::..SectionType
The section type
- bVertical
- Type: System..::..Boolean
Whether headers are vertical or not
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |