The connection type of the peer connected stairs component.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public StairsComponentConnectionEndType PeerConnectionType { get; } |
Visual Basic |
---|
Public ReadOnly Property PeerConnectionType As StairsComponentConnectionEndType Get |
Visual C++ |
---|
public: property StairsComponentConnectionEndType PeerConnectionType { StairsComponentConnectionEndType get (); } |