The end type identifying the connection type among stairs runs and landings.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public enum StairsComponentConnectionEndType |
Visual Basic |
---|
Public Enumeration StairsComponentConnectionEndType |
Visual C++ |
---|
public enum class StairsComponentConnectionEndType |
Members
Member name | Description |
---|---|
ET_Landing | A connection to the boundary of a stairs landing. |
ET_RunStart | A connection to the start (lower end) of a stairs run. |
ET_RunEnd | A connection to the end (upper end) of a stairs run. |