Returns all fabrication services in the fabrication configuration.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016
Syntax
C# |
---|
public IList<FabricationService> GetAllServices() |
Visual Basic |
---|
Public Function GetAllServices As IList(Of FabricationService) |
Visual C++ |
---|
public: IList<FabricationService^>^ GetAllServices() |