The element id (GraphicsStyle element) for the left line of the cell border.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public ElementId BorderLeftLineStyle { get; set; }
Visual Basic
Public Property BorderLeftLineStyle As ElementId
	Get
	Set
Visual C++
public:
property ElementId^ BorderLeftLineStyle {
	ElementId^ get ();
	void set (ElementId^ value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.Exceptions..::..ArgumentNullException When setting this property: A non-optional argument was NULL

See Also