This property determines the layout of the phase load columns; setting this value must go through the updateCircuitTable function
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public PanelSchedulePhaseLoadType PhaseLoadType { get; } |
Visual Basic |
---|
Public ReadOnly Property PhaseLoadType As PanelSchedulePhaseLoadType Get |
Visual C++ |
---|
public: property PanelSchedulePhaseLoadType PhaseLoadType { PanelSchedulePhaseLoadType get (); } |