UniqueId of the workset.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public Guid UniqueId { get; } |
Visual Basic |
---|
Public ReadOnly Property UniqueId As Guid Get |
Visual C++ |
---|
public: property Guid UniqueId { Guid get (); } |
Remarks
Stable identifier for a workset, UniqueId will not change while synchronizing with central.