Represents an accessor for workset data which can be obtained from an unopened document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2014

Syntax

C#
public class WorksetPreview : IDisposable
Visual Basic
Public Class WorksetPreview _
	Implements IDisposable
Visual C++
public ref class WorksetPreview : IDisposable

Remarks

As a base class of Workset, this class has limited access to data. WorksetPreviews are obtained from WorksharingUtils.GetUserWorksetInfo() from an unopened document.

Inheritance Hierarchy

System..::..Object
  Autodesk.Revit.DB..::..WorksetPreview
    Autodesk.Revit.DB..::..Workset

See Also