Sets the GUID of the application or add-in that may access entities of this Schema under
the Application acess level.
Namespace: Autodesk.Revit.DB.ExtensibleStorageAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2012
Syntax
C# |
---|
public SchemaBuilder SetApplicationGUID(
Guid applicationGUID
) |
Visual Basic |
---|
Public Function SetApplicationGUID ( _
applicationGUID As Guid _
) As SchemaBuilder |
Visual C++ |
---|
public:
SchemaBuilder^ SetApplicationGUID(
Guid applicationGUID
) |
Parameters
- applicationGUID
- Type: System..::..Guid
The application id.
Return Value
The SchemaBuilder object may be used to add more settings.
Exceptions
See Also