Returns a copy of this face's surface.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2018

Syntax

C#
public Surface GetSurface()
Visual Basic
Public Function GetSurface As Surface
Visual C++
public:
Surface^ GetSurface()

Return Value

A copy of this face's surface.

See Also