Gets the number of buttons for a given group in the service.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016
Syntax
C# |
---|
public int GetButtonCount( int group ) |
Visual Basic |
---|
Public Function GetButtonCount ( _ group As Integer _ ) As Integer |
Visual C++ |
---|
public: int GetButtonCount( int group ) |
Parameters
- group
- Type: System..::..Int32
The index of the group
Return Value
The number of buttons.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | the index group is not larger or equal to 0 and less than GroupCount |