Get a set of element identifiers of fabrication part types for in-line parts.

Namespace: Autodesk.Revit.DB.Fabrication
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2018.2

Syntax

C#
public ISet<ElementId> GetInLinePartTypes()
Visual Basic
Public Function GetInLinePartTypes As ISet(Of ElementId)
Visual C++
public:
ISet<ElementId^>^ GetInLinePartTypes()

Return Value

Returns the set of element identifiers for in-line parts or an empty set if there are none.

See Also