Creates a double data object of the specified type.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2013
Syntax
C# |
---|
public static IFCData CreateDoubleOfType(
double value,
string typeName
) |
Visual Basic |
---|
Public Shared Function CreateDoubleOfType ( _
value As Double, _
typeName As String _
) As IFCData |
Visual C++ |
---|
public:
static IFCData^ CreateDoubleOfType(
double value,
String^ typeName
) |
Parameters
- value
- Type: System..::..Double
The double value.
- typeName
- Type: System..::..String
The type name.
Return Value
The IFCData object.
Exceptions
See Also