The connection type of the connected stairs component.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2014

Syntax

C#
public StairsComponentConnectionEndType ConnectionType { get; }
Visual Basic
Public ReadOnly Property ConnectionType As StairsComponentConnectionEndType
	Get
Visual C++
public:
property StairsComponentConnectionEndType ConnectionType {
	StairsComponentConnectionEndType get ();
}

See Also