Type of marker.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public AnalysisDisplayStyleMarkerType MarkerType { get; set; } |
Visual Basic |
---|
Public Property MarkerType As AnalysisDisplayStyleMarkerType Get Set |
Visual C++ |
---|
public: property AnalysisDisplayStyleMarkerType MarkerType { AnalysisDisplayStyleMarkerType get (); void set (AnalysisDisplayStyleMarkerType value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | When setting this property: A value passed for an enumeration argument is not a member of that enumeration |