The name of the analysis run that was supplied by the user.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016
Syntax
C# |
---|
public string RunName { get; } |
Visual Basic |
---|
Public ReadOnly Property RunName As String Get |
Visual C++ |
---|
public: property String^ RunName { String^ get (); } |
Remarks
This value is only valid after Show()()()() has been called.