Shows the SetupEnergySimulationDialog to the user as a modal dialog.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2016

Syntax

C#
public SetupEnergySimulationDialogResult Show()
Visual Basic
Public Function Show As SetupEnergySimulationDialogResult
Visual C++
public:
SetupEnergySimulationDialogResult Show()

Return Value

One of the SetupEnergySimulationDialogResult values.

See Also