When true, the number of rows in an instance will be the number of poles on the associated device, not a set number
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool ShowSlotFromDeviceInsteadOfTemplate { get; set; } |
Visual Basic |
---|
Public Property ShowSlotFromDeviceInsteadOfTemplate As Boolean Get Set |
Visual C++ |
---|
public: property bool ShowSlotFromDeviceInsteadOfTemplate { bool get (); void set (bool value); } |