Creates a new LinkElementId representing an element in the host document.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public LinkElementId( ElementId elementId ) |
Visual Basic |
---|
Public Sub New ( _ elementId As ElementId _ ) |
Visual C++ |
---|
public: LinkElementId( ElementId^ elementId ) |
Parameters
- elementId
- Type: Autodesk.Revit.DB..::..ElementId
The id of the element in the host document.