Converts a field index to the corresponding field ID.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public ScheduleFieldId GetFieldId( int index ) |
Visual Basic |
---|
Public Function GetFieldId ( _ index As Integer _ ) As ScheduleFieldId |
Visual C++ |
---|
public: ScheduleFieldId^ GetFieldId( int index ) |
Parameters
- index
- Type: System..::..Int32
The field index.
Return Value
The field ID.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | index is not a valid field index in this ScheduleDefinition. |