Tells if the StairsEditScope is permitted to start.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public bool IsPermitted { get; } |
Visual Basic |
---|
Public ReadOnly Property IsPermitted As Boolean Get |
Visual C++ |
---|
public: property bool IsPermitted { bool get (); } |
Remarks
The StairsEditScope is not permitted to start if any other edit mode is active in the same document.