Creates a PolymeshFacet with the supplied vertices.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2019.2
Syntax
C# |
---|
public PolymeshFacet( int v1, int v2, int v3 ) |
Visual Basic |
---|
Public Sub New ( _ v1 As Integer, _ v2 As Integer, _ v3 As Integer _ ) |
Visual C++ |
---|
public: PolymeshFacet( int v1, int v2, int v3 ) |
Parameters
- v1
- Type: System..::..Int32
The first vertex.
- v2
- Type: System..::..Int32
The second vertex.
- v3
- Type: System..::..Int32
The third vertex.