A class representing one triangular piece - a facet - in a polymesh topology.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2014

Syntax

C#
public class PolymeshFacet
Visual Basic
Public Class PolymeshFacet
Visual C++
public ref class PolymeshFacet

Remarks

It can also be used to create TopographySurface. Each facet is defined by indices of three vertices of the polymesh.

Inheritance Hierarchy

System..::..Object
  Autodesk.Revit.DB..::..PolymeshFacet

See Also