Constructs a new KeynoteEntry from the given
key name and keynote text. KeynoteEntry objects
created from this constructor will not have parents.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2015
Syntax
C# |
---|
public KeynoteEntry(
string key,
string text
) |
Visual Basic |
---|
Public Sub New ( _
key As String, _
text As String _
) |
Visual C++ |
---|
public:
KeynoteEntry(
String^ key,
String^ text
) |
Parameters
- key
- Type: System..::..String
The key of this KeynoteEntry
- text
- Type: System..::..String
The text associated with this KeynoteEntry
Exceptions
See Also