Adds a border around the sections
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public void SetBorderAroundSections( ElementId borderId ) |
Visual Basic |
---|
Public Sub SetBorderAroundSections ( _ borderId As ElementId _ ) |
Visual C++ |
---|
public: void SetBorderAroundSections( ElementId^ borderId ) |
Parameters
- borderId
- Type: Autodesk.Revit.DB..::..ElementId
The border to set around the sections
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |