When this setting is true, elements with category ids returned by GetIgnoredCategoryIds will be ignored in route calculation. default is true as all elements with the Door Category Id are ignored by default.
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2020
Syntax
C# |
---|
public bool EnableIgnoredCategoryIds { get; set; } |
Visual Basic |
---|
Public Property EnableIgnoredCategoryIds As Boolean Get Set |
Visual C++ |
---|
public: property bool EnableIgnoredCategoryIds { bool get (); void set (bool value); } |