The width of the ImageInstance.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2020
Syntax
C# |
---|
public double Width { get; set; } |
Visual Basic |
---|
Public Property Width As Double Get Set |
Visual C++ |
---|
public: property double Width { double get (); void set (double value); } |
Remarks
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentException | When setting this property: The given value for width results in a height that is more than 30000 feet because LockProportions is set to true. |
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | When setting this property: The given value for width must be between 0 and 30000 feet. |