Gets the extruded solid handle generated for the family instance.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2012

Syntax

C#
public IFCAnyHandle GetExtrusionHandle()
Visual Basic
Public Function GetExtrusionHandle As IFCAnyHandle
Visual C++
public:
IFCAnyHandle^ GetExtrusionHandle()

Return Value

The handle. If the extrusion analysis failed for the family, this will be a handle with no value assigned.

See Also