The determinant of this transformation.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2021
Syntax
C# |
---|
public double Determinant { get; } |
Visual Basic |
---|
Public ReadOnly Property Determinant As Double Get |
Visual C++ |
---|
public: property double Determinant { double get (); } |
Remarks
The geometric meaning of a determinant is as the scale factor for volume when applied as linear transformation.