If true, data name is shown in the legend.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2011

Syntax

C#
public bool ShowDataName { get; set; }
Visual Basic
Public Property ShowDataName As Boolean
	Get
	Set
Visual C++
public:
property bool ShowDataName {
	bool get ();
	void set (bool value);
}

See Also