The exact number of lines in the
region.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public int Number { get; set; } |
Visual Basic |
---|
Public Property Number As Integer Get Set |
Visual C++ |
---|
public: property int Number { int get (); void set (int value); } |
Remarks
This property is only available when
Layout is equal to FixedNumber.
Lines will be placed exactly at the boundaries if
possible, so if your region is 100' long and you
specify Number = 11, your lines will be 10'
apart. Must be between 1 and 200.