The mode used to export solids in 3D views.
Default value is SolidGeometry.Polymesh.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public SolidGeometry ExportOfSolids { get; set; } |
Visual Basic |
---|
Public Property ExportOfSolids As SolidGeometry Get Set |
Visual C++ |
---|
public: property SolidGeometry ExportOfSolids { SolidGeometry get (); void set (SolidGeometry value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | When setting this property: A value passed for an enumeration argument is not a member of that enumeration |