An enumerated type listing possible ways of exporting solids in 3D views.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public enum SolidGeometry |
Visual Basic |
---|
Public Enumeration SolidGeometry |
Visual C++ |
---|
public enum class SolidGeometry |
Members
Member name | Description |
---|---|
Polymesh | All visible solids are exported as polymesh. |
ACIS | All visible Revit Building geometry is exported as ACIS 3D solids (except for any elements that are already a polymesh.) |